Requisitos Técnicos

Requisitos para asistir a sesiones virtuales en varios dispositivos



      Intel Core Duo de 1,83 GHz o procesador más rápido
      512 MB de RAM (se recomienda 1 GB)
      Mac OS X 10.9, 10.10, 10.11 y 10.12
    Mozilla Firefox, Apple Safari, Google Chrome

Ubuntu 14.04, 16.04; Red Hat Enterprise Linux 6
No hay soporte adicional para Linux. Los usuarios de Linux pueden asistir a las reuniones en el navegador
Google Chrome
Adobe Flash Player 23.0

      1.4 GHz Intel Pentium 4 o procesador más rápido (o equivalente)
      Windows 10, 8.1 (32 bits / 64 bits), Windows 7 (32 bits / 64 bits)
      512 MB de RAM (se recomienda 1 GB)
    Microsoft Internet Explorer 9 o posterior, navegador Edge de Windows, Mozilla Firefox y Google Chrome

La aplicación Adobe Connect para Android requiere Adobe Connect Server versión 8.2 o posterior.
Es posible que algunas funciones no estén habilitadas en todas las reuniones de Adobe Connect si se utiliza un
servidor de Adobe Connect anterior a la versión 9.4.2 (necesario para los módulos personalizados)
Google Android 4.4 o posterior

      La aplicación Adobe Connect para iOS requiere Adobe Connect Server versión 8.2 o posterior.
      Es posible que algunas funciones no estén habilitadas en todas las reuniones de Adobe Connect si se utiliza un
      servidor de Adobe Connect anterior a la versión 9.4.2 (necesario para los módulos personalizados)
    Apple iOS: iOS 8.1.2 o posterior

Log In

Create an account